• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Change the look. To dismiss this notice, click the X --->
  • The 6th Annual "EverQuest Software Awards" is here! Celebrate your favorite projects and win door prizes 🎁

Patch - Jan 2024 Patch Update (test 9th, live 17th) (1 Viewer)

Joined
Jan 13, 2013
RedCents
403¢
My eyes hurt with this new incredibly low brightness/ contrast/ gamma/ setup.. Incredibly frustrating. Any tips to get some of the love back besides maxing out Enhance vision? I'm running out of things to try
 
Joined
Feb 8, 2017
RedCents
163¢
First try your video driver settings, ie, nvida has an app that gets installed when you put them in, and you can go into the nvidia settings and adjust Gamma for either Everything or just for EQ.
Second, windows in the control panel has a video setting adjustment where you can adjust gamma there also
Third almost all monitors have a gamma adjustment via their control panels using the buttons on the monitor.
Hope one of those helps.
 
Joined
Jun 3, 2018
RedCents
31¢
My eyes hurt with this new incredibly low brightness/ contrast/ gamma/ setup.. Incredibly frustrating. Any tips to get some of the love back besides maxing out Enhance vision? I'm running out of things to try
I went into my windows display settings ( seems to only happen on win11 on my boxes) and toggle " night light" on and off and it fixed my gamma issue.
 
Joined
Feb 8, 2017
RedCents
163¢
To do this in windows 11... go to Settings > System > Display > Advanced display settings > Display adapter properties for Display 1 > Color Management > Advanced tab. From there, you can adjust the contrast and gamma settings to your liking. Please note, this feature depends on the graphic card your computer has, so it can vary
 

durango773

Taco Giver
Creator
Joined
Aug 19, 2020
RedCents
14,828¢
To do this in windows 11... go to Settings > System > Display > Advanced display settings > Display adapter properties for Display 1 > Color Management > Advanced tab. From there, you can adjust the contrast and gamma settings to your liking. Please note, this feature depends on the graphic card your computer has, so it can vary
Money dude! I was trying to remember this from memory. TY!!!
 
Joined
Nov 10, 2022
RedCents
607¢
On a PC there are so many things to try...I tried Bogreaper's suggestion but mine doesn't have the sliders in there. There are several things you can do - here is what my game looks like post-patch AND it doesnt kill the gamma on my desktop if I properly log out with a camp desktop. Previously I had to use the task manager to kill them and not mess up my desktop gamma.

I have HDR "ON" in Windows, the Enhance Vision set to 100 in game and I have custom NVidia settings for the eq executable. This is a snip from a pic on my phone, and only one side of my screen it actually looks better than this pic. The camera jsut has issue focusing with the big curve on the monitor. In game so far I am not getting blinded by things and it isnt too dark now either.

1705545630637.png

In Game there is the new "Enhance Vision" slider in the Options window. That makes a nice difference.

If you have NVidia you can do this (I recommend you do):
1705544746247.png

You also have this gamma setting here if you want, I leave mine in reference mode though.

1705545898874.png
 
Joined
Oct 24, 2020
RedCents
7,173¢
C'mon guys, go do something else while waiting for the MQ update. I am sure any sort of comment that points to the feeling of "OMG hurrrrryyy up GAWD!", comes across as ungrateful. And I am sure I speak for the entire forum when I say, we are ALL grateful for the work the guys put in for MQ and tools.
 
Joined
Jan 4, 2024
RedCents
10¢
Hello all, new to the community, just went through my first major update, anyone else having all of the MQ chatter go straight to main chat? I have tried moving "all" filters to a different window and still no change.
 
Joined
Mar 25, 2022
RedCents
296¢
1705562560301.png
Using the all for spells does not select any of the DD DoT or Healing things, have to go into that one and hit all, or whatever you want it set to
 
Joined
Nov 1, 2015
RedCents
1,953¢
I am using windows 10 (for some reason my comp/Microsoft won't allow me to DL Windows 11). The low brightness/contrast/gamma setup is now terrible. I have moved the bar to 100% on Enhance Vision but it did not help. I adjusted the Nvidia settings posted bhere by Magesrock but it did not help either. Anyone have a fix for this?
 
Patch - Jan 2024 Patch Update (test 9th, live 17th)

Users who are viewing this thread

Top