• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->

Problem - Toons not assisting (1 Viewer)

Joined
May 21, 2022
RedCents
31¢
I've been trying to figure out this issue for a while now. It doesn't help that it happens so sporadically it is hard to to apply any changes and test. I'm running my Ranger manually, Warrior, Cleric, Beast and Zerker are all on CWTN macros, and my Bard is running what comes standard on VV, MQ2Melee I think it is. Here is the scenario: I set my Warrior to main tank and main assist (CWTN Tank mode) set my Beast, Zerker and Cleric to assist at 100 (CWTN Assist mode), set the Bard to assist at 99%. When engaging a mob, first pull as this never happens once the group is fighting and the macros are working, always first mob, I manually engage with Warrior (think Shei Venitras mission). Then alt tab to the Ranger to DPS and CC the Tegis. The Cleric is working properly healing and curing, but the Beast, Zerker and Bard just stand there doing nothing. I can manually target with the Bard and hit attack and he will autoattack but still no song twisting. If I manually target with the beast or zerker and hit attack, they take a single swing then clear their target and stand there doing nothing. This only ever happens on the first mob. If exp grinding they will flake on the first mob, but as soon as the warrior switches to the second once first is dead, they all jump in and start working.

I'm sure it's something I have set wrong, I just can't seem to figure it out and it's only annoying until it comes to Shei Venitras or any other mission, then it's angering LOL.

I don't know if it's related but I'll mention it, as I have not delved into my second issue yet. About the same time I noticed this happening, my autogroup function quit working. They won't self group on log in anymore, and if I try to set the group up again I get an error, something like they are already set in a group. (Not so worried about this issue)

I'm at work, so any responses will be sporadic, Thx for reading.

E.T.A.
Forgot to add, that I have tried resetting the camp before engaging and have tried switching modes during the fight with no changes.
 
Last edited:

Sic

[sic]
Moderator
Joined
May 5, 2016
RedCents
23,352¢
For the cwtn toons, the ma had to be targeting the mob (if switchwithma is turned on and for a class that has the option to toggle it off), inside their camp, and at threshold of your assist, and the ma needs to be near them
 
Joined
May 21, 2022
RedCents
31¢
For the cwtn toons, the ma had to be targeting the mob (if switchwithma is turned on and for a class that has the option to toggle it off), inside their camp, and at threshold of your assist, and the ma needs to be near them
The MA was the warrior and she was engaged in Shei Vinitras mission, so just the 1 main mob. Camp radius at default 60. When this acts up it is also affecting the bard, which is why I'm not thinking it's a CWTN thing, but some other setting or variable I don't have right.
 

Sic

[sic]
Moderator
Joined
May 5, 2016
RedCents
23,352¢
The MA was the warrior and she was engaged in Shei Vinitras mission, so just the 1 main mob. Camp radius at default 60. When this acts up it is also affecting the bard, which is why I'm not thinking it's a CWTN thing, but some other setting or variable I don't have right.
I would make sure that your Xtarget window is working and populating and visible

The plugins will ensure that you have slots set as auto hater, and will turn on auto add hater, but if you have an out of date file, or never opened the window those both might be concerns
 

Cannonballdex

Mad Scientist
Joined
Feb 9, 2017
RedCents
1,927¢
May or may not be something useful to you. I use a lua assist script, might be something to look at. Edit the lua with all the toons you want to assist and run /lua run toonassist on your main tank. Once the mob gets to a certain pct it will call the toons to assist using dannet. If you are savvy you could alter the script for distance or pct. toonassist.lua
 

Sic

[sic]
Moderator
Joined
May 5, 2016
RedCents
23,352¢
For your cwtn plugins, please do not try and further complicate your life by using other automations to be swapping targets, outside of a *specific* need to do so. If you are clearing your target instantly you either don't have valid Xtarget information, or your group ma is not targeting a valid target
 
Joined
May 21, 2022
RedCents
31¢
For your cwtn plugins, please do not try and further complicate your life by using other automations to be swapping targets, outside of a *specific* need to do so. If you are clearing your target instantly you either don't have valid Xtarget information, or your group ma is not targeting a valid target
You're exactly right, when it happens their extended target window has no mob in it. Should i just reinstall MQ?
 

Sic

[sic]
Moderator
Joined
May 5, 2016
RedCents
23,352¢
You're exactly right, when it happens their extended target window has no mob in it. Should i just reinstall MQ?
no, check what you are setting your xtarget window to.

right click it. they should all be auto-hater, and set to add auto haters (the cwtn plugins actually already do this, in case someone messes is up) but this is an eq thing, not an mq thing
 

Users who are viewing this thread

Top