• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Change the look. To dismiss this notice, click the X --->

Problem - Chat spam

Joined
Dec 13, 2022
RedCents
1,651¢
Since last night I've been getting the following chat spam- "The zone path cannot be opened because there is no active path" Shows up about every 5 seconds or so.

It only starts after I use Magellan or Follow Me. I'm not sure if I've done something to cause this.

Any assistance on fixin' it would be appreciated.


Thanks!

BB~
 
Since last night I've been getting the following chat spam- "The zone path cannot be opened because there is no active path" Shows up about every 5 seconds or so.

It only starts after I use Magellan or Follow Me. I'm not sure if I've done something to cause this.

Any assistance on fixin' it would be appreciated.


Thanks!

BB~
I'm experiencing the same thing but not using either of those. I get it when I alt tab or open it shut the taskwnd.

I have yet to figure out what is causing it.
 
Noticed this myself after yesterdays patch.

was happening while using the TCN Lua that will nav around to buy stuff. Also experienced it after manually issuing a /travelto command. I was trying to isolate if it's something wonky in mq2nav, mq2easyfind, or maybe something in my custom UI. Happened whenever i clicked into another eq instance from.. anywhere else (discord to eq, firefox to eq, etc).
 
zone path is your map you probably activated a map path on your map

close your map if its open, look for the zone path window, it might be faded.
Thanks for the reply.
It occurs on toons even in the background that do not have the map open. Also, I unloaded Magellan and it continues, so guess that's not it. If it's map related I guess I'll try unloading EasyFind Lua. Mebbe that's it?


BB~
 
Since last night I've been getting the following chat spam- "The zone path cannot be opened because there is no active path" Shows up about every 5 seconds or so.

It only starts after I use Magellan or Follow Me. I'm not sure if I've done something to cause this.

Any assistance on fixin' it would be appreciated.


Thanks!

BB~
I don't know for sure but with Magellan unloaded and doing a travel to command it still does the same thing.
 
I am experiencing the same issue. I thought it was because I had accidentally put a key command to open the window (like ALT) but I've set the command to toggle the zone path window to nothing, and to absolutely unused keys. Nothing changed.

It's not so bad when I'm actively killing things driving with my SK, but come back to PoK to start sorting gear, TS items, collectibles, etc., and it fills the whole chat box.

I guess I could make a new chat window and send all error messages there, but some of these messages I actually need to see.
 
I am experiencing the same issue. I thought it was because I had accidentally put a key command to open the window (like ALT) but I've set the command to toggle the zone path window to nothing, and to absolutely unused keys. Nothing changed.

It's not so bad when I'm actively killing things driving with my SK, but come back to PoK to start sorting gear, TS items, collectibles, etc., and it fills the whole chat box.

I guess I could make a new chat window and send all error messages there, but some of these messages I actually need to see.
That's odd, brainiac fixed this - I'm assuming you're updated right?
 
Update: @brainiac confirmed it is an annoying EQ bug. Suck it up, buttercups!

Yes, updated. I'm disabled at home all day so as soon as I see an update, I rinse, flush, etc.

I saw a post from earlier, but recent, that say alt+(key) combos where resizing windowed game play. When I originally searched for a solution, I thought that issue was close enough to mine (something happening with alt+) but I guess it didn't match up.

MQ2 EasyFind was identified earlier as the culprit and I just confirmed that it causing the issue on 2 toons.

Looking at the code for MQ2EasyFind, I found this:
    // If zone path is active then update it.
    if (!s_activeZonePathRequest.zonePath.empty())
I'm ignorant on coding so I just searched for "zone path" in the search tool for the open...code...site...thing. Am I on the right path here?
P.S. That code is lines 317-318. It looks like more zone information follows that and it may be part of a standard loop for any kind of search/movement command.
 
Problem - Chat spam

Users who are viewing this thread

Back
Top