• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Change the look. To dismiss this notice, click the X --->

Problem - Disconnection and memory issues (1 Viewer)

Joined
Nov 29, 2017
RedCents
1,205¢
Check that out.. the bottom on..never seen that before. The guy is on, I'm playing him normal. The memory use is way higher than normal at that, plus that weird suspended note (which is not EQ suspended for anyone thinking that). I just loaded and it should be at 1.2 Gig bit its at almost 1.7.
1711310385272.png

EDIT: @Sic would you mind to move a few other posts that are recent about disconnection in the thread? I notice I am not the only one saying some similar issues with similar time frames. Just trying to help. I edited the thread title to be more appropriate.
@Dragonscale just posted similar: https://www.redguides.com/community/threads/you-have-been-disconnected.89074/post-608010 but in an older thread.
 
Last edited:
From a google search:

The GraphicsPerfSvc service is responsible for monitoring and reporting on graphics performance. It collects data on the performance of graphics-intensive applications and games, and then generates reports that can be used to identify performance bottlenecks and troubleshoot graphics problems.
 
From a google search:

The GraphicsPerfSvc service is responsible for monitoring and reporting on graphics performance. It collects data on the performance of graphics-intensive applications and games, and then generates reports that can be used to identify performance bottlenecks and troubleshoot graphics problems.
Thanks Brain, I wonder what the heck is eating up so much memory. I'm on stick figure mode with shadow off and no luclin armor and no spell participles, etc. and only running those 3 instances. I have not installed any new software or games.
 
The other post is from my 64 Gig desktop, this one is from a old 32 Gig laptop, kinda broken..but still kicking and serves well for a baz comp. This is how things normally were (on any of my computers), Disconnection for stationary toons is not happening, but ones that zone get disconnects constantly. Sometimes to server select screen, sometimes total freeze. When on Server Select, I have to close the EQ instance and reopen from Autologin, it will not allow a click on server name.
1711323532512.png
 
Tried the new UI in EQ, but quickly turned it off because everything got slower. If you got that on, try turning it off.
Robban, I did check my guys/comps after reading your post, I had forgot to come back to say thanks. I did have all comps and accounts with 'Use New UI' OFF. Appreciate the tip though, never know what could make this problem fixed.
 
I was able to get this crash, any help would be appreciated if it gives useful info, as I am crashing a lot. This was on a laptop, but I also been crashing on a desktop.

INI:
---------------------------
EverQuest Crash Detected
---------------------------
MacroQuest caught a crash:

Process ID: 7084
Version: 3.1.0.2390
Location: ReleaseGraphicsEngine+0 (C:\Users\Public\Daybreak Game Company\Installed Games\EverQuest\EQGraphics.DLL+0000000000019980)

CrashID: e8992db4-e582-42ce-901d-428348c978fe

You can either:
 * [RETRY] Continue execution and hope for the best.
 * [CANCEL] Write a crash dump and terminate EverQuest.

Copy the contents of this dialog to your clipboard by pressing Ctrl+C

---------------------------
Retry   Cancel   
---------------------------
 
Problem - Disconnection and memory issues

Users who are viewing this thread

Back
Top