• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Change the look. To dismiss this notice, click the X --->

Plugin - Lua crash with crash ID

manydills

Well-known member
Joined
Apr 14, 2020
RedCents
522¢
Having multiple crashes when trying to log in 6 toons at once; usually 2 or 3 toons load successfully and the others crash while loading after character selection. Any thoughts? (I wonder if trying to load a particular Lua on character login on all toons at once is causing some sort of timing conflict...)

---------------------------
EverQuest Crash Detected
---------------------------
MacroQuest caught a crash:
Version: 3.1.0.1202
Location: ImFont::CalcTextSizeA+0 (D:\Games\VeryVanilla\MacroQuest-Live\imgui-64.dll+0000000000073CD0)

CrashID: 5a07c952-13d7-4b97-afe7-5bbca82b6682

You can either:
* [RETRY] Continue execution and hope for the best.
* [CANCEL] Write a crash dump and terminate EverQuest.

---------------------------
Retry Cancel
---------------------------
 
Solution
Sure! I'm loading them using an ingame.cfg file, which is below:

ingame.cfg:
/lua run yalm
/timed 30 /lua run quickhud
/timed 50 /lua run alphabuff
/timed 70 /lua run cbb
try adding a timed to /timed 90 /lua run yalm

might be trying to load something to fast before you actually get into the game.
Sure! I'm loading them using an ingame.cfg file, which is below:

ingame.cfg:
/lua run yalm
/timed 30 /lua run quickhud
/timed 50 /lua run alphabuff
/timed 70 /lua run cbb
 
Plugin - Lua crash with crash ID

Users who are viewing this thread

Back
Top