• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->

Question - Kissassist Mage not healing pet... (1 Viewer)

Joined
Mar 1, 2017
RedCents
Everything else seems to work fine, but my mage will let the pet die given the chance. I have ckd....heal is set at 1 ...and my pet heals are on the spell bar..... Can
anyone offer some tips for me to try >?
 
Joined
Apr 14, 2020
RedCents
180¢
I have something like:

Heals1=Primal Remedy|70|Pet

Are you using the Pet tag?

I also have HealsOn=2 which I think may be a KA12 thing...Not sure of the difference between 1 and 2... but I agree, posting the .ini might be helpful.
 
Joined
Mar 1, 2017
RedCents
Thanks ....I do have the pet named. I will try healsOn=2. I couldnt figure out how to post the darn thing without my name showing in the properties. So, I Suppose Id better not.
If you know how to do that ....with out having your name ...maybe you could post your ini and I could just see how mine differs ? I am on a live server. I run my shammy on ihc, and he wont heal the pet either. So...its odd, and I wish I could at least have the mage healing its own pet.
 
Joined
May 24, 2019
RedCents
27¢
Your INI is just a text file, you can open it with something like notepad and just copy/paste the contents into a post. You can delete any bits you want to keep private before you post.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top