• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->

Problem - Issues with settings when logging out (1 Viewer)

Joined
Apr 14, 2017
RedCents
704¢
Hey all, just curious if anyone else has experienced the same thing. When I log out 36 toons at once, or one group at a time, then I log in my main 6, my mouse sensitivity is reset to zero in EQ? I do get an error from MQ2 every now and then, I know those are uploaded already. This has only been happening the last week. I thought it was just a fluke, but its happening daily now.

Thanks all
 

Cannonballdex

Mad Scientist
Joined
Feb 9, 2017
RedCents
91¢
Hey all, just curious if anyone else has experienced the same thing. When I log out 36 toons at once, or one group at a time, then I log in my main 6, my mouse sensitivity is reset to zero in EQ? I do get an error from MQ2 every now and then, I know those are uploaded already. This has only been happening the last week. I thought it was just a fluke, but its happening daily now.

Thanks all
My guess is that you need to set the sensitivity for all toons before logging in. If it's anything like other settings if you log a toon in with one setting and another toon with another setting it will reset to 0. Just a guess. That would be EQ side.
 
Joined
Apr 14, 2017
RedCents
704¢
My guess is that you need to set the sensitivity for all toons before logging in. If it's anything like other settings if you log a toon in with one setting and another toon with another setting it will reset to 0. Just a guess. That would be EQ side.
I will take a look at all of them to be sure. I know I copied my layout on all of them, but just never know with EQ. Appreciate your input.
 

Cannonballdex

Mad Scientist
Joined
Feb 9, 2017
RedCents
91¢
I will take a look at all of them to be sure. I know I copied my layout on all of them, but just never know with EQ. Appreciate your input.
I had the issue with Frame Rates. Would log in a new toon and it would save the default for every toon logged in after. I went to each toon set it the same and then logged them all out, it saved for all of them.
 
Joined
Apr 14, 2017
RedCents
704¢
I had the issue with Frame Rates. Would log in a new toon and it would save the default for every toon logged in after. I went to each toon set it the same and then logged them all out, it saved for all of them.
Thanks Cannon, I will check on it all here in a little bit. It's been somewhat annoying when I log in the main 6, just then little things add up lol.

Frame rates are way worse than mouse speed.
 

Users who are viewing this thread

Top