• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->

Bug - 4-20-22 patch issues - Please check / Post here (1 Viewer)

Joined
Oct 12, 2015
RedCents
355¢
Since today's patch, my toons are doing A LOT of random jumping and turning once they assist on the mob... any ideas how to resolve that?

I think it has something to do with mq2moveutils but I'm not sure... It wasn't happening yesterday, but it is today after the most recent patch. Any ideas?
 
Solution
yes, there are some issues currently - it *appears* to be a stick issue.

thanks for being patient - sometimes patch days are like this when dbg makes significant changes

There will likely be another (or a couple other) rebuilds tonight/tomorrow etc

makemevis - patched
some movement stuff / nav - patched
stick issues - fixed
some characters reporting missing abilities (discs) that they have ---fixed in post 359 build.

folks are reporting shownames issue --- unknown if dbg or eq
Joined
Jun 28, 2019
RedCents
20¢
Hi guys,
For some reason I'm have a real difficult time with this command.

/bcga //makemevis is not removing invisibility or IVU.

Just messing around to check other commands. I have a hotkey I use from my driver to:

/bct enchantername //alt act 1210 and chanter will cast group INV.
/bct enchantername //alt act 1202 for group lev
/bcga //removelev works and will remove levitate on all toons!
/bcga //makemevis however, does nothing.

Is it possible that the command to remove vis has changed from /bcga //makemevis to something else?

TIA,
-Hogs
 
Joined
Feb 25, 2022
RedCents
This has been happening since the last update. We will take my rogue for example, he will engage the mob in the front and try to snap behind it only to get a quarter of the way there jump up do a rotation run to exactly under the mob jump up again, and this goes on till be finally finds the back of the mob, or doesn't as the case may be. Anyone seen this happen and know how to correct? Thank you in advance.
 

Sic

:)
Moderator
Joined
May 5, 2016
RedCents
35,255¢
This has been happening since the last update. We will take my rogue for example, he will engage the mob in the front and try to snap behind it only to get a quarter of the way there jump up do a rotation run to exactly under the mob jump up again, and this goes on till be finally finds the back of the mob, or doesn't as the case may be. Anyone seen this happen and know how to correct? Thank you in advance.
the stick issues were patched with the latest build.

are you running the latest build? you have the plugins from 361, but it does not look like you actually patched VV - your VV (MQ) is 351 still.

please patch VV, brain fixed stick stuff already
 

Sic

:)
Moderator
Joined
May 5, 2016
RedCents
35,255¢
Hi guys,
For some reason I'm have a real difficult time with this command.

/bcga //makemevis is not removing invisibility or IVU.

Just messing around to check other commands. I have a hotkey I use from my driver to:

/bct enchantername //alt act 1210 and chanter will cast group INV.
/bct enchantername //alt act 1202 for group lev
/bcga //removelev works and will remove levitate on all toons!
/bcga //makemevis however, does nothing.

Is it possible that the command to remove vis has changed from /bcga //makemevis to something else?

TIA,
-Hogs
Howdy hoggins,

you are not patched (you are on 351, current is 361)

Please patch, and your makemevis will work again.
 
Joined
Oct 5, 2012
RedCents
918¢
I also can confirm /makemevis is not working on Test.

Test version View attachment 39606
-Taz

Hey I also have the issue, among others.
Already talked about in Discord with Sic, but for posterity sake i'll reiterate it here, there is a rather large disparity between zone connections in Zone Guide vs. EasyFind.
One example I posted was from Crescent Reach to Guild Lobby:

1650857494901.png vs 1650857521322.png

Again, it was already addressed in Discord and Brainiac is aware, however it is currently low priority
 

Sic

:)
Moderator
Joined
May 5, 2016
RedCents
35,255¢
Hiya,

I have a /bcga //makemevis hotbutton that doesn;t appear to be working. I've tried other bcga commands and they all seem to work, any thoughts?
makemevis was broken in the first patch for the latest eq update.

your download history indicates you have since downloaded the correct patch, but i would make sure that you are, in fact updated.

dont forget that bcga is "everyone in my group including me" so toons not in your group would not get or execute that command
 

Users who are viewing this thread

Top