• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Change the look. To dismiss this notice, click the X --->
  • The 6th Annual "EverQuest Software Awards" is here! Celebrate your favorite projects and win door prizes 🎁

Bug - Mercenary.State incorrectly showing ACTIVE as UNKNOWN post 1/17/24 (1 Viewer)

Joined
Nov 7, 2005
RedCents
1,090¢
Post patch seems like something changed in Mercenary.State

INI:
/echo ${Mercenary.State}
shows UNKNOWN even though merc should be ACTIVE (it is also in balanced stance)

Tried zoning, no improvement. This is across multiple chars and multiple computers.

SUSPENDED correctly shows SUSPENDED
 

Sic

[sic]
Moderator
Joined
May 5, 2016
RedCents
33,604¢
Pronouns
He/Him
Post patch seems like something changed in Mercenary.State

INI:
/echo ${Mercenary.State}
shows UNKNOWN even though merc should be ACTIVE (it is also in balanced stance)

Tried zoning, no improvement. This is across multiple chars and multiple computers.

SUSPENDED correctly shows SUSPENDED
i made you an issue

 
Joined
Apr 14, 2020
RedCents
4,035¢
Playj if you need to use it for something, use StateID until it's fixed? StateID is returning a 6 and the string interpretation is expecting a 5 for active. Looks like a data change on EQ side.

It's possible states were added we haven't figured out yet?
 
Bug - Mercenary.State incorrectly showing ACTIVE as UNKNOWN post 1/17/24

Users who are viewing this thread

Top