• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Change the look. To dismiss this notice, click the X --->

Tech - InnerSpace and Windows 11 Input Device Issue (1 Viewer)

Oct 24, 2020
I just ran into an interesting issue with Innerspace version V1.19 (Build 7204). Problem and a solution for anyone else who needs to know this information.


Not sure if it's isolated to Innerspace, or it is a combination of the last patch rollout on Windows 11 and Innerspace, but I had an issue where my keypad and mouse were doing odd things. Randomly my keypad just stopped working completely, and my mouse would do the following:

When right clicking and holding (to mouse look) in any Innerspace window, the mouse would drift out of the window and stop controlling the game. When releasing the right mouse button it was discovered that the mouse cursor was on another screen (I have multiple screens). So, it's like Innerspace is no longer capturing the mouse clicks. Tried adjusting many settings in Innerspace to no avail. Tried to roll back the Innerspace version a couple of times, still no dice.


The only way to solve the keypad and strange mouse behavior was to click "Disable New Virtual Input" within the Innerspace config menu (see screenshot). Now everything works normally again.

Just passing this info along in case anyone else is having strange input issues with Innerspace and is playing on Windows 11.


Users who are viewing this thread