• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Change the look. To dismiss this notice, click the X --->

Problem - I keep crashing in Guild Lobby? (1 Viewer)

Joined
Nov 1, 2021
RedCents
37¢
Hey all! This just started happening yesterday. Whenever I go to guild hall, via logging in or casting throne or gate, I get an MQ error and my client crashes. I have tried with multiple UI's and that doesn't seem to be the issue. Everything is updated. the only way for me to get toons through guild hall is to restart EQ with no MQ running.

Any thoughts here?
 
I apologize if you have done this. But restarting my PC and using the old standard interface. Usually solves most of my problems. Try updating after restarting your PC. It's a simple fix but more often than not it works. At least for me.
 
Hey all! This just started happening yesterday. Whenever I go to guild hall, via logging in or casting throne or gate, I get an MQ error and my client crashes. I have tried with multiple UI's and that doesn't seem to be the issue. Everything is updated. the only way for me to get toons through guild hall is to restart EQ with no MQ running.

Any thoughts here?
without posting your crash-id it is almost impossible to guess

can you control+c on the crash dialog window and paste your crash id
 
Problem - I keep crashing in Guild Lobby?

Users who are viewing this thread

Back
Top