• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Change the look. To dismiss this notice, click the X --->
  • The 6th Annual "EverQuest Software Awards" is here! Celebrate your favorite projects and win door prizes 🎁

Problem - Game Crashing (1 Viewer)

Tarleigh

New member
Joined
Jan 12, 2024
RedCents
30¢
Having trouble getting this figured out. Fresh install, drivers up to date, new ui turned off, any help would be greatly appreciated.
Screenshot (1).pngScreenshot (2).png
 
Joined
Oct 24, 2020
RedCents
7,183¢
Is that confirmed? I guess RG is not really the case here to exclude.
I had issues personally with one of my PC's and Defender. Once excluding those file locations, problems went away. I have seen others have this problem as well with AV just causing havok. And honesly, it's an easy thing to try to find out if it helps.
 
Last edited:

Tarleigh

New member
Joined
Jan 12, 2024
RedCents
30¢
I don't believe there is any overlay. I've made exclusions so everything should run. It is really weird though, its almost like when I get to a certain part of the zone I have them (crystal caverns) it crashes. Once at that spot my toon will crash just as soon as the game loads. If I send him back to home from character select I can get back in and run all around PoK and back to crystal caverns without issue, until I get to the end of the entrance tunnel and then I crash again and he won't load up. My other characters load up fine at the entrance, but I haven't walked them down to see if they will crash at that spot also.
 
Joined
May 19, 2023
RedCents
1,089¢
I don't believe there is any overlay. I've made exclusions so everything should run. It is really weird though, its almost like when I get to a certain part of the zone I have them (crystal caverns) it crashes. Once at that spot my toon will crash just as soon as the game loads. If I send him back to home from character select I can get back in and run all around PoK and back to crystal caverns without issue, until I get to the end of the entrance tunnel and then I crash again and he won't load up. My other characters load up fine at the entrance, but I haven't walked them down to see if they will crash at that spot also.
Does the crash happen without MQ loaded? That will help determine if it's an issue with that game or not.
 

Tarleigh

New member
Joined
Jan 12, 2024
RedCents
30¢
Just got back into town, but no I never was able to get it running right. I have an old Radeon RX480, dxdiag shows that dx12 is installed and supports 11. I did try to run down the tunnel as described above in crystal caverns with a different character and it did produce the same result, another crash. Also, I don't know if it matters, but when 1 character crashes it freezes my pc and all 3 end up crashing along with it.
 
Problem - Game Crashing

Users who are viewing this thread

Top