• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Change the look. To dismiss this notice, click the X --->

Problem - Can no longer right click MQ in the windows tray on 1 PC. (1 Viewer)

Nov 24, 2023
New to using very vanilla and I'm not entirely sure when this started happening, but I believe it was in the last 2-3 days (I think after the EQ/VV patch from Wednesday). But on 1 of my PC's that I use, I can't right click on the MQ icon in the windows tray. I can left click it and it brings up a macroquest window with auto login stuff in it. Right click does nothing. On other PC's the right click brings up the a context menu (I think that's what you'd call it) with things like open folder, autologin stuff, exit, etc...So on that 1 pc I have to now use task manager to kill MQ. I've made sure MQ doesn't have any updates to install. I have tried using the "Reinstall" button on the redguides launcher, but that hasn't helped.
What’s the screen resolution on that PC?
1920x1080. Same resolution as 2 other PC's that work fine. I have now also tried completely removing the RG launcher and MQ install directory and reinstalling it. Still not working. Additionally, after doing that the mesh updater appears to just hang as well. Well, this is weird. I have had my task bar set to the top in widows for a long time. But now after changing my task bar back to the bottom, I can now right click on MQ again and get the context menu.
Problem - Can no longer right click MQ in the windows tray on 1 PC.

Users who are viewing this thread