• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->

Problem - zoned.cfg not triggering / replaced by default SetWinTitle (1 Viewer)

Joined
Nov 7, 2005
RedCents
284¢
I have a simple zoned.cfg set up in my Release which only
has a simple line such as this:
/SetWinTitle ${Me.Name} ${Me.Level} ${Me.Class}_AA${Me.AAPointsAssigned} ${Zone}:${Zone.ID} ${Me.Instance} PID:${EverQuest.PID}

The problem is that it stopped working or possibly being overwritten by the default SetWinTitle which is not bad but is missing AAs etc.

Standalone /SetWinTitle still works fine just that zoned.cfg is not firing it.

So there must be some setting for the default SetWinTitle somewhere, because my zoned.cfg works on 2 computers and does not work 2 others.

It used to work on all 4 before maybe a month or two ago.

So something changed but what ? :)

EDIT: Just reconfirmed, I set my own custom /SetWinTitle and zoning resets it to the default CharName.ServerName (Level: Class) etc. So there is a ghost zoned.cfg somewhere\

EDIT2: FIXED So zoned.cfg actually has to go under /Release/Configs/zoned.cfg
but I swear it worked when it was in Release ...
 
Last edited:
Joined
Aug 13, 2018
RedCents
7,205¢
fyi, KA does also have a setwintitle function, that lists just name and level I think, and that could be rewriting your title. I've encountered the same issue, but hadn't tried to chase down the issue as yet.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top