• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->

Tech - Windows Mode Issues (1 Viewer)

Joined
Nov 1, 2016
RedCents
24¢
So I was wondering if there is anyone else out there using a super nice sli gaming rig to play EQ. I just built mine and for some reason it absolutely hates me playing in windows mode.. So like boxing righ now is still a pain I the wonky and is crazy slow for the computer I have. Only thing I can see between this and my old computer was I am using Windows 10 education 64bit or its some setting inside of windows that may be the cause of this issue. So if I use windows mode, the second the #2 account logs in within I would say a minute. It crashes the account that i am currently not viewing and like i said before switching screens seems super low. Like my old laptop has toons loaded up same windows 10 but cans switch faster then me and seems windows mode is no biggie
 
Joined
Nov 1, 2016
RedCents
24¢
Specs

EVGA DG-87 Case
EVGA 1600Watt Titanium power source
EVGA X299 Dark Motherboard
64gigs Corsair Dominator Platinum Special Edition RAM
Intel 16 CORE I9 Extreme
SLI 2 EVGA GTX 1080 Ti's
1T M.2 SSD
Liquid Cooled
 
Last edited:

drwhomphd

Moderator
Joined
Oct 4, 2019
RedCents
586¢
I'd check and see if there's an Nvidia driver option for disabling SLI specifically for eqgame as well. It sounds like it may be a driver bug.
 
Joined
Nov 1, 2016
RedCents
24¢
OK, I still think its a windows 10 issue, EQ settings, CPU, or GPU.. The difference between one switching windows and the fact it runs in windows fine. the laptop dont have the issues this beast has, and like its eons behind my new rig.
 

morlucius

Well-known member
Joined
Nov 11, 2019
RedCents
102¢
I was also having uses using MQ2 to log all my accounts in. Disabling SLI even fixed the issues with accounts crashing when trying to log em all in at once
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top