• IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->

Question - Why isnt my puller tank pulling mobs

Joined
Apr 3, 2019
Likes
22
RedCents
246¢
#1
I am wondering what are the reasons that a pullertank will not select a mob.

I was watching him, and he had the message saying "waiting 5 seconds for mobs to respawn", but there was an appropriate mob very close.

The mob was in the blue circle on the map, it was in the pulling level range, and it was on the same level as my tank (not Z + or - very much).
And I have not changed the mobs to ignore.

This is the undead mobs on the lower part of Barren Coast.

Also, what does the Green circle mean?
 

kaen01

Moderator
Joined
Jun 12, 2015
Likes
435
RedCents
863¢
#2
please post your [pull] section from your ini, and your [general] section.

the green circle i believe shows the range of your pullitem
 
Joined
Apr 3, 2019
Likes
22
RedCents
246¢
#3
@kaen01 I am at work so, I dont have the ini file now, I will post it later.

And ahh that makes sense on the green circle. Thanks.

Also, is the blue circle your pull radius? Wouldn't it make more sense if that were centered around your camp?
Or am I mis-understanding it. Doesn't your tank head back if you go outside that distance from your camp?
 
Last edited:
Joined
Apr 3, 2019
Likes
22
RedCents
246¢
#4
@kaen01 here are the sections of my ini
[General]
KissAssistVer=11.001
Role=Pullertank
CampRadius=30
CampRadiusExceed=400
ReturnToCamp=1
ChaseAssist=0
ChaseDistance=25
MedOn=1
MedStart=20
MedCombat=0
LootOn=1
RezAcceptOn=0|98
AcceptInvitesOn=1
GroupWatchOn=0
CastingInterruptOn=0
EQBCOn=1
IRCOn=0
HoTTOn=0
CampfireOn=0
CharInfo=Warrior|70|FREE
DefaultUI=TRUE
DPSMeter=1
ScatterOn=0
ConditionsOn=0
XTSlot=1
[Pull]
PullWith=Bazu Bellow
PullMeleeStick=0
MaxRadius=500
MaxZRange=50
UseWayPointZ=0
PullWait=5
PullRadiusToUse=70
PullRoleToggle=0
ChainPull=0
ChainPullHP=90
ChainPullPause=30|2
PullPause=30|2
PullLevel=56|71
PullArcWidth=0
 

kaen01

Moderator
Joined
Jun 12, 2015
Likes
435
RedCents
863¢
#5
Both sections seems to look fine, i noticed you have PullLevel=56|71 could it been that the mobs you saw on map was outside that range?

Sometimes both kiss and mq2nav gets a bit wonky. and the only fix i found that works like 90% of the time

1. /endmac to stop kiss
2. Unload mq2nav plugin by doing /plugin mq2nav unload.
3. Load mq2nav plugin by doing /plugin mq2nav
4. Start your kisisassist puller again.

This often solves that issue where kiss thinks it dont have any valid mobs to pull, and it also makes mq2nav reload its mesh and what not.

If the zone is single level, you could try and up Z range to 100, 50 is not super much if there is any hilly area.
 
Top