• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->

Problem - Strange happenings (1 Viewer)

Joined
Apr 3, 2020
RedCents
620¢
Something strange has happened twice now and I am hoping you all might be able to help me figure it out.

So twice in the past 10 days I have been afk with my toons just sitting in PoK. They are doing nothing just sitting there. When I come back the game is super laggy, so much so that it is unplayable (5-20 delay between pressing a key and that thing happening. Now it looks like video lag so I decide to reboot to fix it.

I power down the system and wait 60 secs before restarting it.

Everything restarts as normal with one exception. When I try and fire up EQ I hit run as admin and it give me the yes or no box. I hit yes then after about 2 minutes the EQ window will start to appear but I will get unable to connect message after a few more minutes.

The first time this happened I thought maybe it was an EQ crash. I was finally able to log back in after hours of trying. During this period of wonkyness I decided to go to EQ's website to check server status. Unfortunately I was unable to access any everquest.com pages. I got the same timeout stuff of the hourglass just spinning until it finally timed out.

This time I tried again with the exact same results. I can access all other websites as normal (super fast fiber connection). Everything else seems to work fine. I can play other games and there seems to be zero issues. It all seems directly related to EQ.

1626142687492.png1626142719108.png
 

ChatWithThisName

Hero of the Nameless Chicks!
Moderator
Joined
Dec 29, 2017
RedCents
1,532¢
Honestly POK in my experience tends to be a bit laggy. Are you sure it's not latency with the server?
For example, if I try to do tradeskills in POK often times I'll hit "combine" and it might take 3 or more seconds for it to actually attempt to combine stuff. Alternately, when trying to open doors it has a similar delay.
If I instead go to my own guild hall and do my crafting there, then the issue isn't present.
 
Joined
Apr 3, 2020
RedCents
620¢
No it is definitely something else. My major concern is that I am unable to log into EQ afterwards for hours (right now I am still waiting for it to load EQ) and I am unable to get to EQ.com websites.

Hmm upon further review it must be my internet. youtube videos are stuttering and I am unable to do a speed test. Time to piss everyone off in the house and reset the modem and router. If I have scratches on my face tomorrow please call the police and tell them it was my daughters when I shut off their internet for 2 mins.
 
Joined
Apr 3, 2020
RedCents
620¢
It is my connection. Apparently everything "seems" fine in that I can get to most websites. I was able to do a speed test and I got .04 Mbps out of my normal 800 Mbps. Time to call my ISP and wake someone up.
 
Joined
Jun 23, 2005
RedCents
463¢
Do you have issues with accessing other games or websites? or is it just EQ?

If it's other sites or games could be whatever DNS server your ISP is using having problems.
you can manually set your DNS server settings to Google's
8.8.8.8
8.8.4.4

If it's just EQ could be a firewall or router issue make sure UPnP is turned on in your router this allows it to open ports as applications need them.
 
Joined
Feb 3, 2006
RedCents
825¢
Windows patches tend to mess with Windows Defender scanning and Firewalls.

Make sure you re-add your EQ program and mq2 programs to the Firewall/AV exceptions.

And Nvidia drivers are updates tend to break EQ performance. I’d roll that back if you can a few versions.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top