• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->

Problem - Stick Stuck? or Stuck Stick? (1 Viewer)

Joined
Jun 28, 2016
RedCents
273¢
Not sure if this is a /stick issue or not but thought that was just a good lead into my issue. Had an issue happen again to me last night. IF you follow MQ2Monk you have an idea of where I am going to be going with this.

Group Make up:
War - MQ2War (MA/MT/Puller)
Mnk - MQ2Mnk (Assist)
Rog - MQ2Rog (Assist)
Shm - Muleassist (Assist)
Ench - Muleassist (Assist)
Clr - MQ2Clr (Assist)

So the problem that I had the first time around when Warrior would run out to pull a mob after one died in camp Mnk Rog Clr would run out and meet the Warrior on his way back into camp and then once in camp start assisting. After mob died in camp Mnk Rog Clr would return back to their respected places and sit and do their stuff. Once another mob was aggroed by Warrior (out pulling long ways from camp) the Mnk Rog Clr would get up and run out to Warrior and follow back in to camp rinse&repeat. This happened in Skyfire zone.

Next instance same scenario but only Mnk would run out and meet warrior and follow back to camp rinse&repeat. This happened in Gorowyn. AT this point has always just been CWTN plugins so made post in the MQ2Monk forum (@Sic can delete those disscussions in that forum to keep it [email protected] related)

Last night the Enc decided it would be a good idea to start following the Warrior so this is the first time (that I noticed) that a Muleassist toon started behaving this way. This was in HS.

This issue has come up after moving the group around using @Sic's group movement keys he shows in his video. Soo camp have been set and unset follow me stop following me commands had been given ~10+ times in matter of 30-45mins. Would set camp if someone got aggro so that everyone would start to assist.

Camping to character select did not reset or solve problem
/reload did not solve the problem
Swapping to mode 0 to 1 and back and forth didn't change anything
/nav stop/end did not solve the problem (can't remember the actual command so I always have to use it a couple of times until it is the right one lol)
Few other commands in game I tried but nothing changed.
CWTN plug ins would follow in Mode 0 (first indication it wasn't CWTN plug in issue)
 

Sic

Nihil
Moderator
Joined
May 5, 2016
RedCents
6,816¢
the hotkeys i have in my hotkey and movement guide don't use stick. i use the follow me button which is /afollow and come to me which uses nav etc.

as i mentioned in the monk thread - sounds like you have something else happening - like having a macro run over the plugins that is managing movement behavior. you never responded to that so its difficult to help you.

you say both that mode 0 to 1 didn't fix your issue - but then mentioned it wasn't a cwtn plugin issue --- so I'm not sure if you're asking if your issue is with the plugins or not.

/reload - this is just a ui reload - this isn't going to do much of anything for resettings much stuff unless any plugin has things to get reset on a reload ui

/nav stop - this stops navigation --- so you would need to be navigating for this to stop you

as i mentioned in the monk thread, this sounds either like you are having background fps too low to accommodate doing "work" in background, you have followme stuck on, or you are issuing an /afollow (outside of the toggle follow me button) and your toons are stuck on you... you would want to make sure they are not with an /afollow off
 
Last edited:

ChatWithThisName

⚔️🛡️🗡️
Moderator
Joined
Dec 29, 2017
RedCents
1,612¢
Go to your socials panel and make each one of these a hotkey.

To stop yourself.
/squelch /multiline ; /afollow off; /stick off; /moveto off; /nav stop; /play off

To stop everyone logged into EQBC
/bcaa //squelch /multiline ; /afollow off; /stick off; /moveto off; /nav stop; /play off

To stop everyone in your group connected to EQBC
/bcga //squelch /multiline ; /afollow off; /stick off; /moveto off; /nav stop; /play off
 

Lemons

Freshly Squeezed
Moderator
Joined
Sep 27, 2013
RedCents
2,339¢
For the MuleAssist portion:

If the enchanter was following the tank around, then they were on ChaseAssist. You can /camphere on to make sure they stay in camp. If you have MoveCloserIfNoLOS=1 in your ini, they will also occasionally move to try to get LOS.

If it's not the mac, then another button/function was making them move, as mentioned above.
 
Joined
Jun 28, 2016
RedCents
273¢
Yeah I tried the /camphere did the stopping and restarting of the Muleassist but kept doing same thing. I believe I did turn the MoveCloserIfNoLOS on might need to turn that off, but only has happened just the 1 time with Muleassist toons. And issue goes away once everything is shut down and restarted so hard to test.

Did the RG follow me button cycled a few times so will have to check into if it is a /afollow getting stuck or skipped over if it happens again. And will make the social as mentioned above to run on the stuck toon and see what that does as well.

Not sure how the FPS thing works in the background but the characters will do it when I am actively on their screen.

Mainly just posting this to see if anyone else has had this problem before that has fixed it or point it out if its a new thing. Its a minor annoyance at most for me anyways just one way I can contribute back lol
 
Joined
Jan 2, 2014
RedCents
1,153¢
I have on occasion forgot to turn off an afollow and then turned off a plugin or something then the afollow takes over and runs the pullers nav loop for the past however long.... If it's enabled, you can see the path layer on your map

Probably seperate issue, but afollow has caused me grief a few times but always boiled down to human error as opposed to any macro/plugin I was running.

If you happen to camp out in a camp spot, and log all the way out to your desktop. Restart everything and avoid using anything but starting the plugins and your macros you can isolate a macro/plugin source of interference from any of the hot keys you may use
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top