• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->

Question - *SOLVED*How to disable Rogue Autohide? (1 Viewer)

Joined
Jul 11, 2020
RedCents
587¢
How do you get rogues to stop automatically hiding/sneaking after each kill? I can't seem to turn it off and when doing a dungeon crawl, he is literally walking and taking forever...

I've read some say it's "autohide=1/0" in the ini file. However, which ini file is it located in?
 

Sic

Nihil
Moderator
Joined
May 5, 2016
RedCents
4,507¢
How do you get rogues to stop automatically hiding/sneaking after each kill? I can't seem to turn it off and when doing a dungeon crawl, he is literally walking and taking forever...

I've read some say it's "autohide=1/0" in the ini file. However, which ini file is it located in?
this is probably mq2melee doing this

you can do a
/melee load to ensure you have an ini created - this is your server_toonname.ini in your release folder (where mq2melee settings are saved)
/melee autohide=0
/melee save
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top