• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->

Question - Showname Question (1 Viewer)

Joined
Dec 11, 2020
RedCents
410¢
I'm sure I just have a setting off, or something simple. I just don't know what so I am asking for guidance.

For a while now, and I recall this changing after a patch some time ago, "/shownames off" stopped showing the info of the targeted PC. when I target a PC with "/shownames off" it used to display their info (name, guild, etc...) for the person targeted and everyone else's is hidden.

Now, when I target a PC the info is still hidden. Each time I log in I have to "/showname 4" and then "/showname off" and it will work as I would prefer, and display the PC info, but I have to do this every time I log in. How do I perma set this to be the case?
 
Joined
Dec 11, 2020
RedCents
410¢
Why do I have to "/showname <#>" and then "/showname off" in order to display the name, guild, etc... of the targeted PC when Shownames is off? I didn't have to do this before (a while ago).

What changed, and is there a way to restore the function? Does it have to do with Captions?

I didn't make any changes, so not sure what to do in order to reverse it.

If there isn't a way and this is just how it is now please let me know so I don't keep searching for a resolution.

Thank you.
 

Sic

[sic]
Moderator
Joined
May 5, 2016
RedCents
23,362¢
post merged "no need to duplicate post".... considering my initial question was July 24th without a response, a duplicate certainly seems justifiable.

If anyone has a clue, it would be greatly appreciated.
you could always respond to the original thread and ask if anyone had an answer or were still having the issue, opening a new thread with the same thing you already posted doesn't help anyone, unfortunately. I'm sorry if that is a problem for you, and I'm sorry you feel ignored - I can assure you it was due to lack of understanding/information/resolution rather than a personal "yeah it is that lordvegga person, ignore them". looking bad at a thread i linked in the original post (see how multiple threads about the same thing leaves things lost and falling through the gaps?) > here < this started during the April patch which caused a bunch of eq/mq issues, so might be something that got left behind.

there was another post about a similar thing which you also know about because you posted > here < as well, so you're not the only one that noticed a change, I even noticed a change, but I didn't find any consistency, and didn't see an easy quick solution - but I keep names off so it didn't cause me any day-to-day issues.

it doesn't appear to be something that folks know about, otherwise, they would respond.

I opened an issue on > github issues for macroquest < so the mq devs (and other folks who help, like me) can take a look and see if there is a fix for it.
Thanks for bringing it back up - the folks who work on MQ like having stuff that works, so on behalf of all of them/us/me - sorry about that; we'll get it fixed up asap
 
Joined
Dec 11, 2020
RedCents
410¢
yeah it is that lordvegga person, ignore them
I never thought this. I just figured that my original post was buried so deep that I thought a new post was in order. That's all.

Also, in the grand scheme of things this is not even that important. Annoying at times, yes, but it does not impact game play. I only reposed because I recently noticed that pet names were visible again, and I couldn't get them to go away. On raids this was not ideal. I resolved that after doing some searching here and fixed it with Captions.

Doing this reminded me that this inquiry was never answered. Thanks for the explanation, and sharing that it's not a widely known issue.
 

Users who are viewing this thread

Top