• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->

Question - Shard's Landing enter portal problem (1 Viewer)

Joined
May 13, 2007
RedCents
1,162¢
I am trying to work on my explorer achievements with the assistance of explore.mac and am having issues in Shard's Landing. The portals for Xorbb and Grellith will not let me enter. It says "your body is not yet attuned, go speak to portal tender" I go and talk to the portal tender and it doesnt do anything. I suspect I am missing something. Anyone have any ideas about it? Thank you.
 
Joined
Jun 12, 2015
RedCents
4,733¢
you have to take one of the crystals they give you and go to the zone where the target portal is, so xorbb and grellith then use the crystal and then you should be able to use them, explorer should handle this for you though if i remember right. but it might have missed something due to eq being laggy or bad latency or a nunber of unforseen issues.
 
Joined
May 13, 2007
RedCents
1,162¢
Iterestingly enough, I was able to complete the explorer by going the long way through the zones but it still would not let me click the Dire Tuning Crystal even when I was inside the zone to "attune". Do you have to be in a certain spot to click the crystal? My toon has 7 crystals on him but couldn't get any to click. :shrug:
 
Joined
May 13, 2007
RedCents
1,162¢
nope..just have to be in the zone and click. nothing special.
Unfortunately, its not working. Clicked in each zone after manually entering from the long way around and nothing. :shrug:

<edit> Worthy of note as well, before I went to the zone and tried to use portal it said something like, "your body is not yet attuned" but now after going through the portal from the long way around if I try to go back in it will say something like, "you see a shining city through the portal but you cannot pass through"
 

Many_Whelps

WoW was the first MMO
Joined
Jul 22, 2018
RedCents
6,574¢
Unfortunately, its not working. Clicked in each zone after manually entering from the long way around and nothing. :shrug:

<edit> Worthy of note as well, before I went to the zone and tried to use portal it said something like, "your body is not yet attuned" but now after going through the portal from the long way around if I try to go back in it will say something like, "you see a shining city through the portal but you cannot pass through"
You have to get the quest for the specific portal you want to attune to. There is a different quest for each one. When you get the quest, you'll get a dire tuning crystal in your inventory. If you do them all, you'll have 1 crystal for each portal. Then you have to run the long way to the ROF zone that the portal goes to. For example, Eastern Wastes: Zesheikar's Awakening is entered through the portal in SoV era Eastern Wastes. You need to be in the zeshiekar awakening zone, not the OG EW. Click your crystal, *then* walk through the portal back to Shard's Landing, hail the quest giver to finish the quest and your done with that portal.
 
Joined
May 13, 2007
RedCents
1,162¢
You have to get the quest for the specific portal you want to attune to. There is a different quest for each one. When you get the quest, you'll get a dire tuning crystal in your inventory. If you do them all, you'll have 1 crystal for each portal. Then you have to run the long way to the ROF zone that the portal goes to. For example, Eastern Wastes: Zesheikar's Awakening is entered through the portal in SoV era Eastern Wastes. You need to be in the zeshiekar awakening zone, not the OG EW. Click your crystal, *then* walk through the portal back to Shard's Landing, hail the quest giver to finish the quest and your done with that portal.
quest.jpg

That is the weird thing. I have the quests, I have the crystals, I walked to the zone the long way but the crystals simply will not click. I tried clicking at the zone in, clicking by the the portal, clicked 100 times but it does nothing.

Anyway, Im guessing my toon is bugged somehow, its really no big deal, I got the explorer achievment manually and I doubt i will ever go back to any of these zones for any reason.
 
Joined
Jul 24, 2019
RedCents
1,958¢
Are you clicking a single crystal?

It does sound like you are doing everything ok.

There is a $5 Paid macro under resources - called explorer.mac that will do this quest as part of the explorer ach.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top