• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->

Problem - Seeking Help (1 Viewer)

Joined
May 19, 2020
RedCents
11¢
Having a Issue that im having problems troubleshooting, Everquest loads up fine, gets to char select NP, After char select the game just shuts down. No error no msg of any kind. Happened last nite after i zoned into the guild hall. Poking around the daybreak forums for answers atm, figured i would check here as well.
 
Joined
Oct 22, 2010
RedCents
4,647¢
Update everquest. Run the normal launcher. Generally happens when EverQuest isn't up to date. You'll probably need to update redguides too if you weren't getting an error message about the wrong date from MQ. If that doesn't work there's a chance it's a plugin. You'd need to unload them one by one until you figure out which one is causing it in that case.

Also a lesser chance of something in your guild hall permacrashing it for some reason. You can test that one by using Return Home button on character select screen instead of enter world/play or what ever it says. Funnily enough with the guild hall crash while I waited for a GM I logged in a mage I hadn't played in months that also was in the guild hall and it logged in fine, and picked up everything and destroyed the guild plot then rebought and put it back down and all my toons could login again.

Those would the be reasons I can think of I've dealt with personally off the top of my head.
 
Last edited:
Joined
Oct 22, 2010
RedCents
4,647¢
Thx Wired420, turned out something in the UIFILES got corrupted some how, deleted the custom UI and all is good.
Glad you figured it out. I completely forgot about UIFiles. There used to be a site with an auto updater but nothing got kept up to date. Had enough problems. I've stuck with the default from then on.
 
Joined
May 19, 2020
RedCents
11¢
After i thought i had the problem solved, it persists if MQ2 is running, EQ loads up untill the char select then when the toon is selected that game just shuts down with no message or error. Really scratching my head on this one. everything seems to be up to date. I fear a fresh install of everything is on the horizon =(
 
Joined
May 19, 2020
RedCents
11¢
So normally i will fire up redguides launcher 1st then MQ2 and start EQBCS, log in the army and off i go, Now EQ will shut down only if MQ2 is running.
So i changed things up to try and troubleshoot this
log a toon into EQ > fire up Redguides launcher {all is still good @ this point}, soon as i start MQ2 the game closes, Any idea's =/?
 
Joined
Oct 23, 2018
RedCents
60¢
So normally i will fire up redguides launcher 1st then MQ2 and start EQBCS, log in the army and off i go, Now EQ will shut down only if MQ2 is running.
So i changed things up to try and troubleshoot this
log a toon into EQ > fire up Redguides launcher {all is still good @ this point}, soon as i start MQ2 the game closes, Any idea's =/?
rename your macroquest.ini and try a fresh one
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top