• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->
  • The 5th Annual "EverQuest Software Awards" is here! Celebrate your favorite projects and win door prizes 🎁

Problem - Repeatedly getting kicked to server select (1 Viewer)

Joined
Dec 14, 2017
RedCents
320¢
I just upgraded monitors and graphics cards and am loading up EQ for the first time in a month.
The EQ software and MQ software has all been updated. The problem is once I've logged into the game, got Macroquest running, after ~30 minutes EQ clicks me back to the Server Select screen at which point I can't log back in. It says I'm logged in, asks if i want to remove the character from the server, if I do then after a moment it says my login can't be validated, which kicks me back tot he Login screen, but re-entering my password here doesn't work. I end up needing to kill the EQ client completely and start over.

Thoughts ?
 
Joined
Dec 14, 2017
RedCents
320¢
I'm testing various permutations right now. I think possibly the monitor power settings might have been kicking on, making EQ think there was no activity and causing the character to get booted. Trying a stretch of logged in time with no MQ running right now.

And its all accounts that are logged in at the time.
 
Last edited:
Joined
Dec 14, 2017
RedCents
320¢
After an hour and a half, no logouts. Two different computers, no MQ running. PC settings never put the screen to sleep and does not utilize a screen saver. Going to launch MQ and not actively run any macros, see what happens.
 

Users who are viewing this thread

Top