• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->

Problem - Prefix Title (1 Viewer)

Joined
May 19, 2020
RedCents
158¢
I just noticed that I am unable to display or see prefix titles on any of my accounts. I'm not sure when this started but I just noticed it after the last patch. No matter what /showname setting I select (1-6 or all) I can't see my prefix title. I cleared and selected a new title from the selection window, for example "Master Artisan" but still no luck. I can see and display suffix titles just fine.

Any ideas?
 

Sic

:)
Moderator
Joined
May 5, 2016
RedCents
28,558¢
are you using mqcaptions?

/caption mqcaptions off

then /showname 4 should show you

doing that i show prefix as expected

1658865204451.png

I usually have all that turned off - was previous behavior that titles would display when using captions?


there is definitely some inconsistent behavior changing it back and forth between different prefixes and suffixes and toggling on and off mqcaptions. can't really make heads or tails of it
 
Joined
May 19, 2020
RedCents
158¢
Thanks Sic!

Turning captions off fixed my issue, however to answer your question; Yes, previously I was able to view prefix titles with captions on. I'm not sure what changed as I haven't manually modified anything myself, I just perform the normal updates via the download tool on RG.

But anyway thanks again for your help!
 
Joined
May 19, 2020
RedCents
158¢
Interesting as something has definitely changed, with captions off I obviously loose some of the customized info that had been setup, such as group leader info and pet name things.

When I turn captions back on I lose the prefix titles again.

Checking my ini file and will see if I can figure it out.
 

Users who are viewing this thread

Top