• IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->
  • You've been invited to attend the 2nd annual "EverQuest Software Awards"

Question - Plugin

Joined
Dec 3, 2019
RedCents
235¢
Ok I have been trying to remove the plugin on the auto rez. Whenever I log in the window pops up but the auto rez is always in green I click it off and it still does the auto rez. How can I disable for all my toons? Thank you
 

Sic

MQ2 Diplomat
Moderator
Joined
May 5, 2016
RedCents
12,529¢
Ok I have been trying to remove the plugin on the auto rez. Whenever I log in the window pops up but the auto rez is always in green I click it off and it still does the auto rez. How can I disable for all my toons? Thank you
howdy paul,

I think you're saying that you're plugin manager shows mq2rez as green? and when you click it it still accepts. and you want to not use mq2rez

what I would recommend is one of two things - you can either just do a /plugin mq2rez unload (and if this is the only toon you have logged on, the next toon that logs in won't load it) ((if you have multiple toons logged in do a /bcaa //plugin mq2rez unload if you're using eqbc.

If instead, you just want to toggle off the mq2rez you could do a /rez accept off which would turn your rez to off

I have a feeling kiss is turning back on mq2rez and such --- if that is the case you could adjust your settings in your kissassist_toonname.ini

RezAcceptOn=1|90 is my setting - says use mq2rez and accept rezzes at 90%

you could change this to RezAcceptOn=0 which would not use mq2rez (tho kiss still loads it)
 
Top