• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->
  • The results are in, 🎆🎉🎆 congratulations 🎆🎉🎆 to all the authors in the 3rd Annual "EverQuest Software Awards"!

Discussion - One of those days (1 Viewer)

cannonballdex

Mad Scientist
Joined
Feb 9, 2017
RedCents
1,207¢
Ever have one of those days when everything is going great and bam.
1.) Half your toons quit responding and your group wipes.
2.) Found out you forgot to take your mercenary off of passive
3.) You get battled rezzed 10 times in a row to die within a few seconds because there isn't any healers alive
4.) Your Cleric decides he doesn't want to use the fellowship right now for some unknown reason

Yeah, it's one of those days.
 
Joined
Jul 4, 2020
RedCents
179¢
hah! I know the feeling. I forgot I was looking at my cleric and tapped Origin on him. It’s the same key my SK has mapped to call for buffs. Next thing I knew my cleric was in CR and the group wiped. Maybe I should drink less.
 
Joined
Apr 17, 2019
RedCents
509¢
When I saw the title of this thread, I thought you were speaking directly to me! Had a shitty IRL day, got home, logged in and all of what you described happened to me. Shut it all down. I'm done with this day!
 

Sic

Nihil ᛗ
Moderator
Joined
May 5, 2016
RedCents
14,167¢
Another classic is running out of plat and your merc poofs. Not to mention when your gold runs out same thing, toon goes poof. haha
i had a mild heartattack this weekend - toons started chain "YOU HAVE BEEN DISCONNECTED". turns out my krono was running out, but for a brief moment - was bad times hah
 
Joined
Nov 21, 2020
RedCents
169¢
I run my tank and rgr by hand, with a couple rogues behind my tank screen, a Dru on KA on another computer, and a bard on a 4th machine on mercs. In about 8 hrs, I tried to go tank with a rogue three or four times...why I never boxed before... I sat there trying to figure out why mobs we're dying so slow countess times only to realize the "your Windows is not genuine" popup had stopped my target and attack keys from taking effect while I sat there spamming keys to cast on..nothing, and did this dozens of times. I unloaded a rogue for some reason I forget, and forgot to reload so after about half an hour I realize he was just sitting in the campfire the while time. I spent 20 minutes trying to figure out why my rgr buffs wouldn't land on anyone in the group after returning from an evac, then realized I never moved her the rest of the way back, and every time I had to evacuate I had a rogue run off into good knows where trying to kill a mob that had killed the tank on the complete other end of the zone AFTER zoning and having the MA target clear because she was dead- and this usually resulted in one or both rogues dying or sitting in the middle of nowhere having finally stopped chasing whatever after I rezzed myself and they could see I had no target (this I mentioned elsewhere because idk why their targets won't clear, my bards does fine though she won't let me fully cast an anchor unless I shut off mercs -that doesn't cause random running with attack on at least)

The other day had much of the same but add in 6-7deaths in a row either otw to a mob to pull, or immediately after aggro due to a dot- often the ice crap but 4 in a row were the stupid brontorhinoceros mobs, then 2 hours spent gathering materials from like 10 zones for a recipe, only to find I made the wrong subcombine and the wrong final product after like 10 fails and was again out of materials.

This is all really typical in game and irl for me though, even real life the RNG hates me lol.
 
Joined
Oct 7, 2015
RedCents
959¢
Y'all aren't alone today. Nothing seems to be working right for me. Characters are randomly just disappearing or they quit responding and I have to end-task on them. KA12 seems like it's running in molasses when it runs at all. I just installed an Nvidia driver this afternoon so I've reinstalled that, reinstalled DirectX9, checked for Windows updates... just looked out the window to see if aliens have landed...
 
Joined
Apr 23, 2018
RedCents
204¢
rage quit for 5+ hours always an option! and take an angry nap!
I might just being doing this right now....if I die yet again on a mission tonight because my asshole boxes who are all running cwtn plugins, have switchwithma on, and have never been problematic about it until tonight don't want to fucking switch with the ma!!!!
 

Sic

Nihil ᛗ
Moderator
Joined
May 5, 2016
RedCents
14,167¢
I might just being doing this right now....if I die yet again on a mission tonight because my asshole boxes who are all running cwtn plugins, have switchwithma on, and have never been problematic about it until tonight don't want to fucking switch with the ma!!!!
lol not your fault
commit msg just now

so yeah - one of those days
1608171687897.png
 
Joined
Apr 30, 2019
RedCents
4,139¢
A hotfix is just that, changes that don't require a patch usually.
Wait there was a hotfix ? Probably need to run the launcher myself ....

Krono running out always gives me mini heart attacks and it occurs frequently now. My accounts is not on the same schedule anymore /tableflip
 
Joined
Sep 16, 2019
RedCents
1,086¢
I had one of those days while I was trying to set up groups (I normally don't do 2 groups but today I wanted to). Finding out I had wrong mercs on toons, mobs see invis, wiped more times than I'd care to admit. Oh I should also say lost conflag gear pets and had to use summon items....multiple times. It got frustrating real quick.
 

cannonballdex

Mad Scientist
Joined
Feb 9, 2017
RedCents
1,207¢
Fruckin Amazing. I start out fresh today, get all updated, log in set up camp run my kissassist on all my toons everyone buffs up real nice, tankpuller shoots an arrow at a mob and lose the damn internet long enough to come back to a wiped fricken group. I love this game.
 
Joined
Oct 26, 2020
RedCents
471¢
Wait there was a hotfix ? Probably need to run the launcher myself ....

Krono running out always gives me mini heart attacks and it occurs frequently now. My accounts is not on the same schedule anymore /tableflip
lol...i keep hearing reports from buddies that drop rate for tradeskill items is out-of-hand...has that been "hot-fixed" yet"? We could buy cov ts cheaper than tov stuff this week.
-A.I
 

cannonballdex

Mad Scientist
Joined
Feb 9, 2017
RedCents
1,207¢
lol...i keep hearing reports from buddies that drop rate for tradeskill items is out-of-hand...has that been "hot-fixed" yet"? We could buy cov ts cheaper than tov stuff this week.
-A.I
Far as this goes, I haven't got shit in the last two days.
 
Joined
Jul 4, 2020
RedCents
179¢
Fruckin Amazing. I start out fresh today, get all updated, log in set up camp run my kissassist on all my toons everyone buffs up real nice, tankpuller shoots an arrow at a mob and lose the damn internet long enough to come back to a wiped fricken group. I love this game.
Right there with ya! I updated the hot fix someone mentioned, then the launcher had an update. Sweet! I thought to myself. That was likely the issue. Not likely. My toons loaded up really slowly and by the time my SK loaded up the other 5 were dead and he was at 20%. They didn’t even get the group formed lol. Lag was so bad I couldn’t fire off FD to save the SK. At 3:30 AM after a 12pk of beer it must have seemed like a great idea to camp out right on top of the spawn point for the named mob I was camping. I should drink less. :bang:
 
Joined
Oct 7, 2015
RedCents
959¢
I'm continuing to have problems with my main team. Characters continue to crash to desktop with no dump message. For a while I thought it was graphics related. My main rig is Intel/Nvidia. So I copied my entire MQ2 folder over to an older standby machine which is AMD/AMD and I'm having the same issues on that machine. But I'm constantly tweaking my MQ2 configuration (like turning on DanNet last week for the first time!), so there's a lot of trial and error to figure out what's causing the instability.
 

cannonballdex

Mad Scientist
Joined
Feb 9, 2017
RedCents
1,207¢
Yah, after my mishap this morning, i got everything going again. About an hour later all of my toons but the main tank were at server select screen and the main tank was dead in guild lobby. when i logged them all back in half were in the guild lobby and half were still at camp. shrug.
 
Joined
Jul 15, 2019
RedCents
372¢
I was having an issue where my sk thought a mob had over 50% health left while the entire rest of my group had already seen the mob die and received exp. Really sucks when you have more than 1. Happening pretty much daily now requiring me to either quit or reboot.
 

Sic

Nihil ᛗ
Moderator
Joined
May 5, 2016
RedCents
14,167¢
I was having an issue where my sk thought a mob had over 50% health left while the entire rest of my group had already seen the mob die and received exp. Really sucks when you have more than 1. Happening pretty much daily now requiring me to either quit or reboot.
this might not be a *you* thing.

I had yesterday or the day before, a time when one of my dudes was moved 100 feet away, but on my tank's screen he was still chillin - everyone else was moved fine except this dude - and everyone saw this same thing except on the dude's screen.

*felt* like eq problem
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top