• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->
  • The 5th Annual "EverQuest Software Awards" is here! Celebrate your favorite projects and win door prizes 🎁

Problem - MacroQuest version mismatch! (EQ older than MQ) (1 Viewer)

Moonie

Active member
Joined
Feb 26, 2022
RedCents
270¢
I'm unsure if i'm doing something uncorrect, i bought level 2 some few weeks ago so i could fiddle with Macroquest.
But ever since EQ update a week ago, i have not been able to use it.

it comes up with a pop-up that says MacroQuest version mismatch!
And i've already updated the macroquest as much as i can.

EverQuest version: Feb 28 2022 16:37:54
MacroQuest verison: Mar 3 2022 10:52:30

Can anyone tell me how i can fix this issue? or is it just time i need to give for it to be updated further?

Thank you in advance!
 
Solution
Anytime there is an update, the "version" of both EverQuest and MacroQuest need to match.

1652905559296.png

the message here tells us what is wrong

this says "everquest is from april 25 but macroquest is may 13 one of them is out of date, patch them please"

since everquest is older, everquest needs to be patched.

now for those paying attention today is not the 13th, but that is the date that EQ has in their exe, so that is the date that MQ is going to say "hey we're going to match and look for this date" if MQ said "we're going to look for the 15th" it wouldn't work.
Joined
Oct 23, 2018
RedCents
548¢
I'm unsure if i'm doing something uncorrect, i bought level 2 some few weeks ago so i could fiddle with Macroquest.
But ever since EQ update a week ago, i have not been able to use it.

it comes up with a pop-up that says MacroQuest version mismatch!
And i've already updated the macroquest as much as i can.

EverQuest version: Feb 28 2022 16:37:54
MacroQuest verison: Mar 3 2022 10:52:30

Can anyone tell me how i can fix this issue? or is it just time i need to give for it to be updated further?

Thank you in advance!
update your EQ
 

Eddmund

New member
Joined
Jul 28, 2019
RedCents
I'm unsure if i'm doing something uncorrect, i bought level 2 some few weeks ago so i could fiddle with Macroquest.
But ever since EQ update a week ago, i have not been able to use it.

it comes up with a pop-up that says MacroQuest version mismatch!
And i've already updated the macroquest as much as i can.

EverQuest version: Feb 28 2022 16:37:54
MacroQuest verison: Mar 3 2022 10:52:30

Can anyone tell me how i can fix this issue? or is it just time i need to give for it to be updated further?

Thank you in advance!

EverQuest is out of date as it says there.

Run the EverQuest launchpad, and patch EverQuest
I an getting a similar one but mine say's

EvereQuest version: Mar 3 2922 10:52:30
MacroQuest version: Feb 10 2022 18:50:38

These versions need to match in order to load MacroQuest.
One of them may be out of date. Loading of MacroQuest cannot be completed.

I reloaded everything for RedGuids but still having this issue, and suggestions?
 

Sic

[sic]
Moderator
Joined
May 5, 2016
RedCents
34,519¢
I an getting a similar one but mine say's

EvereQuest version: Mar 3 2922 10:52:30
MacroQuest version: Feb 10 2022 18:50:38

These versions need to match in order to load MacroQuest.
One of them may be out of date. Loading of MacroQuest cannot be completed.

I reloaded everything for RedGuids but still having this issue, and suggestions?
MacroQuest version: Feb 10 2022 18:50:38 this is not the correct version to match the EverQuest version from march 3rd
 

Sic

[sic]
Moderator
Joined
May 5, 2016
RedCents
34,519¢
Anytime there is an update, the "version" of both EverQuest and MacroQuest need to match.

1652905559296.png

the message here tells us what is wrong

this says "everquest is from april 25 but macroquest is may 13 one of them is out of date, patch them please"

since everquest is older, everquest needs to be patched.

now for those paying attention today is not the 13th, but that is the date that EQ has in their exe, so that is the date that MQ is going to say "hey we're going to match and look for this date" if MQ said "we're going to look for the 15th" it wouldn't work.
 
Last edited:
Solution

foouker

SUSPENDED
Joined
Jan 3, 2023
RedCents
just installed reguide launcher few mins ago, im getting this error too. Im on a EMU an they patch it thru a
eqgame.exe if I try to click that without the EMU patcher program involved it says "please use everquest.exe" which doesnt even exist in this folder cause I assume the patcher EMU doesnt need it as part of the startup process. So will it even be possbile for me to update Everquest with this current EMU setup?
 
Joined
Sep 13, 2019
RedCents
7,967¢
just installed reguide launcher few mins ago, im getting this error too. Im on a EMU an they patch it thru a
eqgame.exe if I try to click that without the EMU patcher program involved it says "please use everquest.exe" which doesnt even exist in this folder cause I assume the patcher EMU doesnt need it as part of the startup process. So will it even be possbile for me to update Everquest with this current EMU setup?
The EMU build will only work if you're on a server using the ROF2 client. You typically launch it with a shortcut to eqgame.exe with patchme added or just setup mq2autologin.
 
Joined
Jan 14, 2023
RedCents
140¢
I am getting the same error, but instead, mine says That MacroQuest is the older version.

Everquest version: Jan 9 2023
Macroquest Version: Dec 7 2022

I went to the launcher and clicked "Check for updates" and it says "You already have the latest version"

So I am stuck and dont know what to do now.
 

Sic

[sic]
Moderator
Joined
May 5, 2016
RedCents
34,519¢
I am getting the same error, but instead, mine says That MacroQuest is the older version.

Everquest version: Jan 9 2023
Macroquest Version: Dec 7 2022

I went to the launcher and clicked "Check for updates" and it says "You already have the latest version"

So I am stuck and dont know what to do now.
sounds like you're trying to run the live build on the test server.

dec 7 is the correct eq build for live
 

Users who are viewing this thread

Top