• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->
  • The results are in, 🎆🎉🎆 congratulations 🎆🎉🎆 to all the authors in the 3rd Annual "EverQuest Software Awards"!

Question - Locking up screen (1 Viewer)

Joined
Apr 6, 2020
RedCents
61¢
ok, so has anyone had trouble with one of there account locking up after they zone into a zone. and it being locked up for like 1-2 mins? i mean it zones in i see my toon move a little then it just locks up but only 1 account is doing it out of 4 any thoughts on this? thank you.
 

Sic

Nihil ᛗ
Moderator
Joined
May 5, 2016
RedCents
13,646¢
ok, so has anyone had trouble with one of there account locking up after they zone into a zone. and it being locked up for like 1-2 mins? i mean it zones in i see my toon move a little then it just locks up but only 1 account is doing it out of 4 any thoughts on this? thank you.
I would double check that your UI files are updated, and if they are you might want to delete/rename your current UI_dude_bro.ini in your everquset folderand let eq recreate it and see if it clears up.
I've spoken to several folks after the recent UI updates eq made that had semi-similar issues related to their ui and/or ui_dudebro.ini
 

Many_Whelps

WoW was the first MMO
Joined
Jul 22, 2018
RedCents
5,018¢
ok, so has anyone had trouble with one of there account locking up after they zone into a zone. and it being locked up for like 1-2 mins? i mean it zones in i see my toon move a little then it just locks up but only 1 account is doing it out of 4 any thoughts on this? thank you.
I had this. The culprit was the guild roster. Because *reasons* one of the guilds I have chars in has WAY too many characters in it (most have been inactive for years) and I happened to leave "show offline" checked and display "100 per page". Come to find out, the EQ client reads the guild roster every time you load a zone (or reload your UI). Uncheck show offline and reduce it to show 20 per page and see if that works.
 
Joined
Apr 6, 2020
RedCents
61¢
I had this. The culprit was the guild roster. Because *reasons* one of the guilds I have chars in has WAY too many characters in it (most have been inactive for years) and I happened to leave "show offline" checked and display "100 per page". Come to find out, the EQ client reads the guild roster every time you load a zone (or reload your UI). Uncheck show offline and reduce it to show 20 per page and see if that works.
ok i will give that a shot to thank you!
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top