• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->

Problem - Find Window Problems (1 Viewer)

Joined
Jul 3, 2016
RedCents
42¢
I've been playing on the test server and I am having some problem with the find window. Currently if I bring up the find window in Plane of Knowledge many of the Zone Connections are missing from the list. If I attempt to /travelto any of the zones that are not listed in the find window I get an error from EasyFind saying that it cannot find zone connection to that zone. Any zones that are listed in the find window function as expected. So my first question is how do I fix it so that all zone connections are listed?

Secondly, I have noticed from time to time that the find window (and other windows) will sometimes go blank. Like there is data there but the text is covered up. You can scroll through the list but there is no text there. Anyone know how to fix this?
 
Joined
Jul 3, 2016
RedCents
42¢
Well that sucks. Good to know that there's nothing that can be done about it. Thanks for the info.


Oh yeah. I've been lvling up a group from lvl 1 and am really sticking to PoP and earlier zones. So far Plane of Knowledge is the only zone I have had this issue in. All other zones seem to work properly.
 

Users who are viewing this thread

Top