• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->

Question - Disable "looking up"

Joined
Feb 1, 2020
RedCents
50¢
Hi All,

This is really useful when fighting in water etc but I find it distracting when fighting large mobs on land. I'm always in 1st person and would like to disable this, can you direct me to the correct ini file?
 

Saffron

Well-known member
Joined
Jul 15, 2019
RedCents
785¢
Apparently you have to disable the underwater fighting part of mq2 to stop the looking up. That would make water fighting crap. Or mouse wheel down 1 click like I do. Same view really unless you back into a wall.
 

ChatWithThisName

⚔️🛡️🗡️
Moderator
Joined
Dec 29, 2017
RedCents
8,824¢
@Wyntyr it all depends on what you're using for combat. A quick look shows you're using MQ2War. One of my plugins. By default they always use UW sticking. In order to disable that you need to navigate to your MQ2 release folder and find MQ2War_Charactername.ini file.

There is an entry for
INI:
StickHow=snaproll behind 10 moveback uw
You'll need to remove the "uw" at the end

INI:
StickHow=snaproll behind 10 moveback
The above applies to assist mode. At the moment "StickHaveAggro" is hard coded, but I'll look into having it change based on if you are under water or not.
 
Joined
Feb 1, 2020
RedCents
50¢
Thanks for the reply. I found the file and entry you mentioned and removed the UW. i'll test it this afternoon and let you know if it works.
 
Top