• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->
  • The 5th Annual "EverQuest Software Awards" is here! Celebrate your favorite projects and win door prizes 🎁

Problem - come to me, follow me, mimic me, dont work (1 Viewer)

Solution
Because all three don't work, it almost certainly mean you don't have Dannet setup and working, unless you edited them to use eqbc, in which case you need eqbc

> Dannet instructions <

Come to me uses mq2nav - and Dannet/eqbc
Follow me uses mq2advpath - and Dannet/eqbc
Mimicme uses Dannet/eqbc

The default for those is Dannet

There is a Dannet video in the new users guides below

Getting Started / Returning user

Welcome to RedGuides, fellow EQ multi-boxing enthusiast!

The best place to begin is our "New User Guide" video series, click this TV to watch:


This step-by-step series will teach absolute beginners how to control 6 characters at once while...

Sic

[sic]
Moderator
Joined
May 5, 2016
RedCents
34,519¢
Because all three don't work, it almost certainly mean you don't have Dannet setup and working, unless you edited them to use eqbc, in which case you need eqbc

> Dannet instructions <

Come to me uses mq2nav - and Dannet/eqbc
Follow me uses mq2advpath - and Dannet/eqbc
Mimicme uses Dannet/eqbc

The default for those is Dannet

There is a Dannet video in the new users guides below

Getting Started / Returning user

Welcome to RedGuides, fellow EQ multi-boxing enthusiast!

The best place to begin is our "New User Guide" video series, click this TV to watch:


This step-by-step series will teach absolute beginners how to control 6 characters at once while highlighting Nav, AutoLogin, and DanNet, which are fundamental plugins that will enhance every aspect of your game.

Returning users check out - MacroQuest Release Party: https://www.redguides.com/community/threads/macroquest-release-party.80628/ for information about changes from the legacy MQ2 to the new and awesome MQ
 
Solution
Joined
Sep 16, 2020
RedCents
924¢
I'm not sure if this is still relevant, but when I switched from EQBC to Dannet I had to edit the ini. Here's the post for what I had to do.

 

spudz90

CASH GRAB
Joined
Sep 8, 2015
RedCents
249¢
you might as well speak in greek. I dont change anything in KA except my new spells. So whatever is in the ini file is what i use. it worked great then it didnt work at all. only thing that has changed i guess would be the new updates im forced to download to use KA.
 

Sic

[sic]
Moderator
Joined
May 5, 2016
RedCents
34,519¢
you might as well speak in greek. I dont change anything in KA except my new spells. So whatever is in the ini file is what i use. it worked great then it didnt work at all. only thing that has changed i guess would be the new updates im forced to download to use KA.
Kissassist has nothing to do with those buttons.

if you are using EQBC (i don't know if you are or not) your toons all have to be connected and using EQBC

if you are using dannet and your groupinfo buttons are configured for dannet (which is the now-default - but used to be defaulted to eqbc) then you need to make sure dannet is loaded and working.

did you click on the links/information shared before or no?

We still don't know what communication method you are using,

if you mouse over your groupinfo buttons and see "/bcg" like:
1671645380507.png
then you are using eqbc and need that setup and running properly

if you see "/dgga /nav id ${Me.ID} instead, then you are using dannet and need to ensure dannet is working (i provided that information in the first reply)


If using EQBC :

> Check the video/guide here to ensure you are connect and it is working <
some folks also need to ensure windows is allowing through your firewall, especially if it was working and then windows update made it not work

If using DanNet:

> How to use DanNet guide <
> Dannet instructions < in case you need to debug


step 1:
- determine what your broadcasting your buttons are using, eqbc or dannet
step 2:
- get your broadcasting functioning
step 3:
- test your button
 

spudz90

CASH GRAB
Joined
Sep 8, 2015
RedCents
249¢
I only use the buttons (groupinfo) on my tank that i control. after I did a /mac kissassist on myself as the tank it worked again. So it probably needed to update the ini page.......? when i hover above the buttons now its using dannet language.
 

Users who are viewing this thread

Top