• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->

Problem - Client crashing when running CWTN plugins (1 Viewer)

Status
Not open for further replies.
Joined
Oct 4, 2017
RedCents
28¢
It appears that I am crashing on clients in Sanctus Seru that are running CWTN plugins. I have 2 wiz 2 bard and 1 paladin that are running Kiss assist, and they do not crash, however the other 19 in my crew are all running CWTN, (monk rog war sk clr shm ench) I thought it might be loot but they are crashing with no loot in the window. I am currently thinking it might be achievement spam causing this in some way... as my clients just crashed as i started to write this right after 8 of my characters got the .499999% achievement. Has anyone else had this, or a similar issue? I am currently reloading to test the Achievement spam.
 

Sic

Moderator
Joined
May 5, 2016
RedCents
13,200¢
It appears that I am crashing on clients in Sanctus Seru that are running CWTN plugins. I have 2 wiz 2 bard and 1 paladin that are running Kiss assist, and they do not crash, however the other 19 in my crew are all running CWTN, (monk rog war sk clr shm ench) I thought it might be loot but they are crashing with no loot in the window. I am currently thinking it might be achievement spam causing this in some way... as my clients just crashed as i started to write this right after 8 of my characters got the .499999% achievement. Has anyone else had this, or a similar issue? I am currently reloading to test the Achievement spam.
please pm cwtn and myself the .dmp files

someone else had crashes in Sanctus Seru and it was an mq2nav crash but PM me and CWTN the .dmp files and i can take a look. these are located in your MQ2 -> Release -> Logs folder

the other user also thought they were cwtn crashes, because the cwtn plugins use mq2nav for moving around.

 
Last edited:
Joined
Oct 4, 2017
RedCents
28¢
I dont have any .dmp files that have today's date. Not sure if they would be helpful. ill clear out the folder and see if i can cause a fresh .dmp file.
 

Sic

Moderator
Joined
May 5, 2016
RedCents
13,200¢
I dont have any .dmp files that have today's date. Not sure if they would be helpful. ill clear out the folder and see if i can cause a fresh .dmp file.
you have no .dmp files in your logs folder from when you are saying you crashed with all the cwtn toons?
 

Sic

Moderator
Joined
May 5, 2016
RedCents
13,200¢
the most recent .dmp files i have in the logs folder are dated 7/4/2021. will these be sufficent?
are the the .dmps that were generated by this "client crashing when running cwtn plugins" that you mentioned? if so yes.

if no, then i don't mind looking at them.

but to look at "hey when xyz happens i crash with cwtn plugins" i need the dmps from that event.
 
Joined
Oct 4, 2017
RedCents
28¢
i would think not, since that would be todays date. ill try to recreate the event and get you the .dmp files. though it looks like turning off the achievement spam might have corrected it.
 

Sic

Moderator
Joined
May 5, 2016
RedCents
13,200¢
i would think not, since that would be todays date. ill try to recreate the event and get you the .dmp files. though it looks like turning off the achievement spam might have corrected it.
are the dmp files you have from the same scenario?

in fact - just send me a couple of the dmp files that you have.

if you are having repeated crashes they might be related.
 

Sic

Moderator
Joined
May 5, 2016
RedCents
13,200¢
but you saying the .4999999% achievement is interesting - It is possible that it is specifically because of THAT achievement
 

Sic

Moderator
Joined
May 5, 2016
RedCents
13,200¢
I'm going to see if I can recreate specifically this .499999 one because we think that there might be a problem with that one specifically.
 

Sic

Moderator
Joined
May 5, 2016
RedCents
13,200¢
seeing if i replicate the .4999 crash Definitely can re-create the crash with that particular achievement with our onincoming chat due to the "%" we'll see if we can fix it

in the meantime - the dmps you did send are all mq2nav crashes on Render hooks
1625632609177.png

I would recommend ensuring you're running the correct dx9.c version of directX > here <
 
Last edited:
Joined
Dec 24, 2018
RedCents
913¢
It appears that I am crashing on clients in Sanctus Seru that are running CWTN plugins. I have 2 wiz 2 bard and 1 paladin that are running Kiss assist, and they do not crash, however the other 19 in my crew are all running CWTN, (monk rog war sk clr shm ench) I thought it might be loot but they are crashing with no loot in the window. I am currently thinking it might be achievement spam causing this in some way... as my clients just crashed as i started to write this right after 8 of my characters got the .499999% achievement. Has anyone else had this, or a similar issue? I am currently reloading to test the Achievement spam.
I am no help in this matter, but if I run my main group I seem to do fine without issue. As soon as I start adding my boxes up to 12 ...I start losing a toon when I zone, a toon when I to reboot a specific toon etc. I am running ALL of the CWTN plugins not kissassist. But, I am still having problems moving through Zone Lines without losing 1 or more and have to log them back end. Another thing I have noticed as well is when I go to camp my group out ...1 or more of them give some Redguides/Everquest error page and instead of stopping at the character screen, they disconnect completely. No this did not help you, just trying to support your request for assistance with my own experiences
 

Sic

Moderator
Joined
May 5, 2016
RedCents
13,200¢
Appreciate the well-wishes and solidarity to the OP, medic.

I'm closing this thread as un-related posts are not super on topic to the Astra crashes - which are 2 legitimate problems (2 problems)
- one problem with mq2nav crashing which is likely due to a directX issue which is hopefully a quickfix with the dx-link
- and the originally posted problem about the 4.99999% achievement which I confirmed was an issue and cwtn and I are working on a solution (tho difficult to replicate). which is definitely a "yeah that's our fault - we'll see if we can fix"

Update: fixed and tested will be in next update

1625638590467.png

Thanks for the report @Astra <3
 
Last edited:
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top