• You've discovered RedGuides 📕 an EverQuest multi-boxing community 🛡️🧙🗡️. We want you to play several EQ characters at once, come join us and say hello! 👋
  • IS THIS SITE UGLY? Click "RG3" at the very bottom-left of this page to change it. To dismiss this notice, click the X --->

Problem - Auto login Problem (1 Viewer)

Joined
Jun 25, 2017
RedCents
10¢
My accounts all set up to use autologin, but they all stop at the login screen (pictured). I have tried forcing a stop (via task manager) and reloading MQ, re-creating the profiles several times, disabling and re-enabling the auto login function, manually entering the info in the .ini file (except the blob text), and even the nuclear option then a fresh download of MQ. I have searched the forums several times and tried fixes I've found from others that had hang-ups at various stages... but nothing seems to work. I have tried loading the launcher first, no dice... At this point I'm just out of ideas.

Any idea what I should do/try next? All 6 pages load, but stop on the screen pictured below.

I have recently come back from about a year and half sabbatical, and did not have this issue before. I assume this is operator error on my part... I just can't seem to sues it out.

1601005016302.png
 
Joined
Jun 12, 2015
RedCents
2,432¢
Okay lets try and see if we can get this running for ya.


Code:
[Settings]
KickActiveCharacter=1
InstantCamp=1
UseMQ2Login=1
NotifyOnServerUP=0
EnableCustomClientIni=0

[Profiles]
NumProfiles=17
DefaultEQPath=d:\everquest
This is the top of my MQ2Autologin.ini, you probably wont have the same infos, but the important parts are the usemq2login=1 and the path to your eq.

when done making sure your ini is good, you can now run macroquest.exe and start up mq2.

In your system tray you will go into the menu and then verify the MQ2Autlogin is : enabled. then head to profiles --->create new.

1601005677408.png


Now the profile setup window should show up

1601005717546.png

Profile Set:
Is the name you generally wanna give that holds the group you wanna run together, it could be group1-Rathe, if it was your main group on rathe, i like doing that so i can quickly see what profile i am choosing.

Login:
This is your account name for everquest. for the character you are now setting up

Password:
Your password for the account

Server:
The shortname for the server, like rathe, firiona, bristle, etc.

Charname:
The toons name as is it appears on the character select.

Hot Key:
If you desire to have a hotkey that directly brings that toons client to the foreground, i believe the keys that can be used is alt, ctrl, shift and numbers and letters. example: ALT+CTRL+1

now if this is setup proper turn of mq2 and check your ini file again see if the profile was created with blob and everything.

then turn mq2 on again and select the profile and it should login.
 
Joined
Jun 25, 2017
RedCents
10¢
Yeah, all of that is good. I have remade the profile set several times, ensured the UseMQ2Login=1, and that the MQ2Login is :Enabled was checked. These were the first steps I took, because I assumed I misspelt names, put in the wrong server short name, etc... but all of that is/was correct.
 
Joined
Jun 12, 2015
RedCents
2,432¢
hmm everything looks fine.
could you try and unload everything mq2, and log your accounts in via the eq launcher, to make sure there is no weirdness like it asking for 2 factor and other things.
 
Joined
Oct 3, 2020
RedCents
10¢
hmm everything looks fine.
could you try and unload everything mq2, and log your accounts in via the eq launcher, to make sure there is no weirdness like it asking for 2 factor and other things.
basically for me it is saying it cant find the program to open up
 
Joined
Jun 12, 2015
RedCents
2,432¢
@wkorkuc you need to turn off mq2 entirely, and go edit the mq2autologin.ini
find this option in the ini and set it to where your everquest is located


DefaultEQPath=put location to your eq folder here.


and then when you edit your profiles, make sure the proper location is listed in the profile else you must edit that too.
 
Joined
Oct 3, 2020
RedCents
10¢
I looked up the properties of my eq files it says it is steam://rungameid205710 tried that in the default path and nothing happened. not sure of location can only find it on desktop.
 
Joined
Jun 12, 2015
RedCents
2,432¢
okay, so you have it installed under steam, that allows us to find it though so all is good.

1601864555758.png

if you go to your library in steam, and find everquest, and right click the title, then manage, and then browse local files, that will take you straight to the folder that you need to put into the mq2autologin.ini
 

drwhomphd

Moderator
Joined
Oct 4, 2019
RedCents
3,998¢
I general find if you have neither username or password filled, mq2autologin is unable to read your encoded profile information.

For example, if I try and move my .ini between machines, I will see this because the new PC can't decode the other PCs encoded entries. I'm sure there are other situations where this may happen.
 
Joined
Oct 3, 2020
RedCents
10¢
ok my eq folder is saying 2 different thing URL steam:\\run gameid\205710 and it says folder path c:\users\wkork\onedrive\desktop and then on steam it has different stuff also c:\users\public\public desktop so not sure which parts to use for default eq path and the profiles stuff
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top